can't find the Adblock icon in Chrome - Chrome says Adblock is disabled.

Donna's Avatar

Donna

08 Nov, 2013 12:13 AM

I had a problem and uninstaled Chrome. When I reinstalled it, I lost some features, one of them being Adblock. I have added it again, but it still doesn't show up in my toolbar and Chrome says it's disabled. How do I find it in my Chrome settings and how do I get the icon back?

  1. 2 Posted by Donna on 08 Nov, 2013 12:20 AM

    Donna's Avatar

    Aha! Found it! In the Chrome menu, tools, extensions, enable!

  2. tomasko126 closed this discussion on 08 Nov, 2013 02:37 PM.

  3. kieran re-opened this discussion on 08 Nov, 2013 06:20 PM

  4. Support Staff 3 Posted by kieran on 08 Nov, 2013 06:20 PM

    kieran's Avatar

    Great to hear that you've fixed it!

    Don't hesitate to contact us again if you have any other queries or bugs.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac